Issues loading Patient view - EMIS Users

Incident Report for Abtrace

Resolved

This incident is now resolved, and patient recommendations should load successfully. We will continue to monitor the situation. If you have any further issues, please do not hesitate to reach out to your Abtrace contact.
Posted May 21, 2026 - 11:05 BST

Update

We are continuing to investigate this issue.
Posted May 21, 2026 - 10:08 BST

Investigating

As of 09:00, 20 May 2026, some EMIS users may experience issues loading the Patient View, leading to no recommendations showing. We are currently investigating the issue and will share a further update later today. Please report any issues to your Abtrace contact to help us track the problem.
Posted May 21, 2026 - 09:00 BST
This incident affected: Proactive Monitoring - EMIS.